.NET 3.5 is required to use the .NET QSX modules installed with CAPSYS Capture

Issue:  “.NET” QSX Modules require the use of .NET 3.5 to operate with CAPSYS Capture.


Resolution:  The CAPSYS Capture Install program will prompt for the installation of  .NET 3.5 when the Server Manager or the Server is installed. 

Note:  Windows 7 and Windows 2008 require this installation be completed through a separate process. For Windows 7, it should be installed using the Control Panel, for Windows 2008 it should be installed through the Windows Server Manager

Have more questions? Submit a request


Article is closed for comments.
Powered by Zendesk